ti davinci machine support · Maintained
Maintainers
- M Bartosz Golaszewski <brgl@kernel.org>
Paths
- F
Documentation/devicetree/bindings/i2c/ti,davinci-i2c.yaml - F
arch/arm/boot/dts/ti/davinci/ - F
arch/arm/mach-davinci/ - F
drivers/i2c/busses/i2c-davinci.c
Last 30 days
Recent patches
Most-recent 17 patches in this subsystem on linuxppc-dev, ordered by date desc.
-
STALE1053d
[PATCH] I2C: Explicitly include correct DT includes
2023-07-14 · Rob Herring <robh@kernel.org> -
STALE1421d
[PATCH 6/6] i2c: Make remove callback return void
2022-06-28 · Uwe Kleine-König <hidden> -
STALE1798d
LANDED [PATCH] arch: Kconfig: clean up obsolete use of HAVE_IDE
2021-07-28 · Lukas Bulwahn <lukas.bulwahn@gmail.com> -
STALE3237d
[PATCH] mtd: nand: Rename nand.h into rawnand.h
2017-08-04 · Boris Brezillon <hidden> -
STALE3237d
[PATCH] mtd: nand: Rename nand.h into rawnand.h
2017-08-04 · Boris Brezillon <hidden> -
STALE3557d
[PATCH] i2c: don't print error when adding adapter fails
2016-08-09 · Wolfram Sang <hidden> -
STALE4526d
[PATCH 2/2] clocksource: Make clocksource register functions void
2014-01-23 · Yijing Wang <hidden> -
STALE4691d
REVIEWED: 13 (10M) [PATCH V3] i2c: move of helpers into the core
2013-08-22 · Wolfram Sang <hidden> -
STALE4698d
REVIEWED: 4 (0M) [PATCH V2] i2c: move of helpers into the core
2013-08-21 · Wolfram Sang <hidden> -
STALE4700d
[PATCH RESEND] i2c: move of helpers into the core
2013-08-19 · Wolfram Sang <hidden> -
STALE4700d
[PATCH] i2c: move of helpers into the core
2013-08-19 · Wolfram Sang <hidden> -
STALE4839d
REVIEWED: 2 (0M) [PATCH 5/9] cpufreq: Notify all policy->cpus in cpufreq_notify_transition()
2013-04-01 · viresh.kumar@linaro.org (Viresh Kumar) -
STALE4847d
[PATCH 1/2] cpufreq: Notify all policy->cpus in cpufreq_notify_transition()
2013-03-24 · viresh.kumar@linaro.org (Viresh Kumar) -
STALE4879d
[PATCH] i2c: Remove unneeded xxx_set_drvdata(..., NULL) calls
2013-02-15 · dianders@chromium.org (Doug Anderson) -
STALE5263d
[PATCH v3] asm-generic/gpio.h: merge basic gpiolib wrappers
2011-11-03 · Mike Frysinger <hidden> -
STALE5263d
[PATCH v2] asm-generic/gpio.h: merge basic gpiolib wrappers
2011-10-27 · Mike Frysinger <hidden> -
STALE6021d
[PATCH] Fix spelling in comments and documentation
2010-01-06 · Stefan Weil <hidden>